1
Vote

Error while launching MQ Explorer Plus for Websphere

description

Hi,

I am encountering the following error while launching MQ Explorer Plus for Websphere:

"Unable to load one or more of the requested types. Retrieve the loaderexceptions property for more information."

I have installed IBM Websphere MQ Client 6 and Microsoft .NET Framework 4.6.1.

Please let me know what is the issue here.

Thanks.

file attachments

comments

bgiot wrote Jun 27, 2016 at 9:09 AM

Hi!

Thank you for reporting this issue.
Can you give me more details ? which version did you start ? the latest (1.3.5) ?
There is a log file in the folder where the tool has been installed. Can you attach it to this issue item ?

Thank you,

Bertrand Giot.